Follow

Removal of support for Internet Explorer 8, 9 & 10

Internet Explorer 8, 9 & 10 will no longer be supported by AFS effective April 11, 2016.

Our end of support coincides with Microsoft's own policy, as outlined in their Internet Explorer Lifecycle Policy FAQ.

In January 2016, Microsoft removed support for Internet Explorer 8, 9 & 10 on any desktop platforms beyond Windows 7. This will mean any security problems found within Internet Explorer 8, 9 or 10 will not be resolved by Microsoft.

Please upgrade to Internet Explorer 11 in order to access the AFS Help Center, Pulse OSD, Pulse TMS, and all other AFS products. 

 

Source: Adapted from ZenDesk Service Updates. Removal of support for Internet Explorer 8, 9 & 10.

Comments